1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.
  2. No usar correos hotmail para el registro en el foro, hotmail está presentando muchos problemas últimamente y no llegan los emails de activación.
    Descartar aviso
  3. Gana más haciendo lo mismo participando en los proyectos del foro.
    Descartar aviso

Ayuda para entender una cosa

Tema en 'Informatica' iniciado por sabino, 9 Sep 2016.

  1. sabino

    sabino Multimillonario UplineSTS

    Mensajes:
    6.854
    Me Gusta recibidos:
    15.247
    Ubicación:
    Paria & sátrapa
    Hola. [hl]

    Hace dos días me ocurrió lo siguiente al laptop. Cuando lo puse en modo hibernación al volver a iniciar sesión se me quedaba la pantalla en negro y o había manera que saliese de ahí. Preioné el botón de encendido varia veces para "reiniciarse" y nada. Temiéndome lo peor, que algo de la pantalla se hubiera ido al carajo, le conecté un monitor de sobremesa que tenía como solución ya que vi esa respuesta en un sitio ( lo busqué por el smartphone que gané en la rifa solidaria xD ).

    Bien, era la primera vez que lo hacía y no funcionó, al menoshasta un rato después, pero no sé si fué sólo o toqué algo. Cuando se arregló el problema podía usar mi laptop de nuevo con normalidad, excepto por una cosa. Yo uso mozilla 100% pero al entrar en las webs mediante este navegador, no me salían las imágenes, gifs o vídeos, sólo una marea de textos en un fondo blanco. Cúriosamente, con Chrome o Maxthon sí se veía bien las webs.

    Hoy me volvió a pasar, después de salir del modo hibernación todo quedó en negro. Otra vez conecté el monitor a ver...pero nada. Al rato medio-largo apagué el encendido y al arrancar volvió a la normalidad todo. Ahora uso con normalidad firefox pues entré en modo seguro y me cargaba todo y restablecí el navegador como decía el manual del propio sitio. se me eliminaron las extensiones y plugins que tenía y sólo tengo las de por defecto vienen y todo marcha bien.

    Mi duda es si tenía que "ver" el problema de mozilla con lo de salir de hibernación o fué una casualidad, si se me puede orientar en algo con lo de hibernación ya que ayer me iba bien de nuevo y hoy falló x segunda vez.

    [hl]

    DELL
    7 años, 8 años de fábrica.
    SO: Vista
     
    A serter, mariacristina y roll les gusta esto.
  2. serter

    serter Multimillonario

    Mensajes:
    1.434
    Me Gusta recibidos:
    3.511
    Género:
    Hombre
    Ubicación:
    Madrid
    Yo diría que es un fallo del disco. ¿Has probado a restaurar el sistema a un punto anterior?
     
    noly21, mariacristina, roll y otra persona les gusta esto.
  3. sabino

    sabino Multimillonario UplineSTS

    Mensajes:
    6.854
    Me Gusta recibidos:
    15.247
    Ubicación:
    Paria & sátrapa
    No, la verdad. No me atreví, tengo en mente formatear ya que hace al menos 4 años que ni desfragmento ni sé ya que tengo en el pc de malicioso :eek:
     
    A serter, mariacristina y roll les gusta esto.
  4. roll

    roll Multimillonario Miembro del Staff Moderador

    Mensajes:
    12.086
    Me Gusta recibidos:
    14.393
    Esos pantallazos en negro también me suena que puede tener que ver con el disco, quizá por pasar repentinamente de la hibernación a ponerlo a funcionar [pien]

    De todos modos, con esto último que dices, y muy básicamente, puedes probar con algo de esto:
    1. Si es hibernación, quitarla y usar suspensión
    2. Con el desfragmentador que trae windows, o con defraggler, hay una opción que te muestra la temperatura del disco
    3. Si está bien, puedes probar a desfragmentar. Aunque antes podrías pasarle el anti, malwarebytes y ccleaner. Si te detecta algo puede estar ahí el problema. Le puedes añadir algún anti online u otro programa de limpieza
    4. También el pantallazo negro puede ser por un tema de las memorias ram. Sacarlas y limpiarlas (goma de borrar suavemente) y probar colocando una por una puede mostrar si el fallo está ahí
    5. Pasados anti, malware y limpiador puedes comprobar estado del disco (análisis al arrancar). Y entonces, desfragmentarlo
    6. Según esté el disco hacer tanta comprobación puede no ser buena idea. Formatear puede solucionar todo, aunque puede originar alguna complicación [nose]. Antes probaría restaurando

    Con chequeos regulares (usuario básico [ago]) resulta más fácil [:ch)]
     
    serter, noly21, mariacristina y otra persona les gusta esto.
  5. sabino

    sabino Multimillonario UplineSTS

    Mensajes:
    6.854
    Me Gusta recibidos:
    15.247
    Ubicación:
    Paria & sátrapa
    @roll esta tarde me volvió a pasar, tras diez minutos encendido aprox.apagué y volví a encender y fué bien [pien]

    Probaré tus consejos y restauraré como dijiste tú y @serter para el final [ago]

    edito:

    4. También el pantallazo negro puede ser por un tema de las memorias ram. Sacarlas y limpiarlas (goma de borrar suavemente) y probar colocando una por una puede mostrar si el fallo está ahí

    soy zote en informática xD. De hecho he intentado má de una vez desmontar mi pc portátil para limpiarlo y a pesar de quitarle todos los tornillos, no he conseguido desensamblarlo :eek:
     
    serter, roll, noly21 y otra persona les gusta esto.
  6. roll

    roll Multimillonario Miembro del Staff Moderador

    Mensajes:
    12.086
    Me Gusta recibidos:
    14.393
    Probando puede ir funcionando [ago]. Lo primero le pasaría el antivirus, pero antes comprobaría cómo está el disco. Te dirá el estado (bueno [ok]) y la temperatura. Eso importa porque con scaneos puede calentarse de más y chafarse algo {cab}. También si usas msconfig, en arranque encuentres que te está cargando lo que no debería

    Según el modelo que tengas puede haber videos mostrando como hacer paso a paso. Con las memorias no tendría por qué hacer falta abrirlo del todo.

    Lo de formatear parece ser que ayuda "a partir de cero", pero si no has desfragmentado ni sabes si tienes posible infección, para meterte a formatear tendrías que saber que todo quedará en su sitio (problemas con drivers).

    Todo eso, a nivel muy primario [pien]

    [:ch)]

    * ya puestos, asegúrate de que tenga buena ventilación (y sin polvo acumulado)
     
    A mariacristina, noly21 y serter les gusta esto.
  7. sabino

    sabino Multimillonario UplineSTS

    Mensajes:
    6.854
    Me Gusta recibidos:
    15.247
    Ubicación:
    Paria & sátrapa
    Le estoy pasando el defraggler como recomedavte y en el análisis previo me marcó el estado como "bueno" Temperatura a 43º [pien] En cuanto al ventilador, una de lascosas que quería abrirlo era para ver eñ estado y limpiar. Vi en su momento varios tutos en yoitube y foros, pero no conseguía abrirlo, de hecho, rompí por fuerza varias partes de plástico :eek:
     
    A mariacristina, noly21 y serter les gusta esto.
  8. serter

    serter Multimillonario

    Mensajes:
    1.434
    Me Gusta recibidos:
    3.511
    Género:
    Hombre
    Ubicación:
    Madrid
    Yo @sabino , en primer lugar, tutoriales de Youtube, olvídate, suelen ser casi todos personas que se creen informáticos, y a ver si en vez de arreglarlo, lo vas a estropear más.

    La temperatura es la adecuada en reposo, un ordenador está entre 35-45 grados, y para los años que nos has dicho que tiene, esta más perfecto. Sí algún día supera esa franja, sería limpiarle el polvo, y mirar el estado de la pasta térmica.

    Si tienes pensado formatearlo, yo directamente haría eso, guarda todo en un disco duro externo o USB y formatearlo.

    También sería recomendable que hicieses una "Comprobación de disco". Ve a Equipo (o mi PC), botón derecho sobre el disco duro, propiedades, herramientas, comprobación de errores, comprobar ahora.
     
    mariacristina, noly21, sabino y otra persona les gusta esto.
  9. roll

    roll Multimillonario Miembro del Staff Moderador

    Mensajes:
    12.086
    Me Gusta recibidos:
    14.393
    [:ch)] también como dice serter con esos 43º no parece que haya problemas de ventilación
     
    A mariacristina, sabino y serter les gusta esto.
  10. sabino

    sabino Multimillonario UplineSTS

    Mensajes:
    6.854
    Me Gusta recibidos:
    15.247
    Ubicación:
    Paria & sátrapa
    Yo tengo el análisis siguiente:

    [​IMG]

    Lo pongo xk hay cosas q n entiendo muy bien como losdov tiposde temnperatura y las partes de "defectuoso" y umbral :eek:

    edito: añado que hice el análisisprevio con varias pestañas abiertas , no está totalmente en reposo. Así como deshabilité algunascosa de arranque de inicio como dijo @roll, pero no mucho, ya que no entiendo mucho y no vaya a mamarla más xD

    edito 2: probé de nuevo, ahora la Tª: 41ºC
     
    Última edición: 9 Sep 2016
    A mariacristina, serter y roll les gusta esto.
  11. roll

    roll Multimillonario Miembro del Staff Moderador

    Mensajes:
    12.086
    Me Gusta recibidos:
    14.393
    Lo del arranque mientras te vaya funcionando sería secundario (y siempre puedes googlear qué es en concreto cada cosa antes de deshabilitarla o no del arranque). Tengo valores parecidos, y mientras el estado sea bueno los parámetros defectuoso o umbral creo (creo) que no importan tanto.
    Pero los sectores los tengo en 0, y ahí se ven 5 en cada uno. Puede que hacer un chequeo al disco lo corrigiera, o en todo caso probablemente evitar que vaya a negro [pien]
     
    A sabino y mariacristina les gusta esto.
  12. sajen

    sajen Multimillonario Miembro del Staff Moderador

    Mensajes:
    10.101
    Me Gusta recibidos:
    10.926
    Género:
    Hombre
    Ubicación:
    Mar del Plata
    No es ningun error, es el modo e configuracion de energia en la laptop.
    En windows, ve al panel de control, busca Opciones de Energia, y verifica las opciones q te da (x ejemplo: q no esten tildadas las opciones de "Apagar discos duros")
     
    roll, sabino, mariacristina y otra persona les gusta esto.

Compartir esta página